- Model Name
- Yealink SIP-T53W Prime Business Phone
- SPECIFICATIONS
- AUDIO FEATURES
- HD voice
- DTMF
- - In-band, Out-of-band (RFC 2833) and SIP INFO
- PHONE FEATURES
- 12 VoIP accounts
- Built-in dual band Wi-Fi
- - Network standard; IEEE802.11a/b/g/n/ac | Transmission rate; Up to 433Mbps (dynamic) | Frequency range; 2.4GHz/5.0GHz
- Built-in Bluetooth 4.2 for
- - Bluetooth headsets | Contact synchronization | Bluetooth call
- USB port (2.0 compliant) for
- - Wired/wireless USB headset | USB call recording through USB flash drive | Expansion module EXP50 (up to 3) | Content Sharing (via Yealink VCD)
- DIRECTORY
- Local phonebook up to 1000 entries
- Call history
- - dialed/received/missed/forwarded
- CORDED-CORDLESS PHONE (via DECT Dongle DD10K)
- Up to 4 DECT cordless handsets
- IP-PBX FEATURES
- Busy Lamp Field (BLF), Bridged Line Apperance (BLA)
- DISPLAY AND INDICATOR
- 3.7-inch 360x160-pixel graphical LCD with backlight
- FEATURES KEYS
- 8 line keys with LED
- 5 features keys
- - mute, headset, message, redial, hands-free speakerphone
- INTERFACE
- Dual-port Gigabit Ethernet
- MANAGEMENT
- Configuration:- browser/phone/auto-provision
- NETWORK AND SECURITY
- SIP v1 (RFC2543), v2 (RFC3261)
- IP assignment
- - static/DHCP/PPPoE
- QoS
- - 802.1p/Q tagging (VLAN), Layer 3 ToS DSCP
- OTHER PHYSICAL FEATURES
- Color:- Classic Grey
- External Yealink AC adapter (optional)
- - AC 100~240V input and DC 5V/1.2A output
- USB output currency
- - 5V 500mA
- Power consumption (PSU)
- - 1.3W-2.3W
- Power consumption (PoE)
- - 1.8W-3.1W
- Dimension (W*D*H*T)
- - 212mm x 210.6mm x 174.5mm x 41.7mm